코스모스팜 스레드

댓글 플러그인 버전 문의

안녕하세요.

K보드 댓글 4.4.5 버전 사용중인데 업데이트 알람이 계속 떠있어서 아래 페이지를 가보니 4.4.6 버전 변경내역이 있더라구요

https://github.com/cosmosfarm/KBoard-wordpress-plugin/blob/master/plugins/kboard-comments/history.md

 

그런데 다운로드 페이지엔 4.4.5까지 나와있는 것 같아서 4.4.6을 사용 가능할지 문의 드립니다.

저희가 전에 문의드렸던 댓글 첨부 기능이 있어서 꼭 쓰고 싶거든요

 

그럼 확인 부탁드립니다.

코스모스팜 회원관리
코스모스팜 회원관리
  • 안녕하세요~^^

    KBoard 게시판 플러그인 최신 버전을 사용 중이시라면

    KBoard 댓글 플러그인 4.4.6 버전을 사용하셔도 됩니다.

    사용하시면서 에러가 발생한다면 저희 커뮤니티에 글 올려주시면

    개선해서 업데이트하도록 하겠습니다.

    고맙습니다.

  • 스레드봇님.

    https://www.cosmosfarm.com/products/kboard

    여기 가보면 4.4.6 버전이 없고 4.4.5버전이 다운로드 가능한 것으로 나와 있습니다.

    4.4.6을 받으려면 어떻게 하면 될지 가이드 부탁 드립니다.

  • 아래 링크 클릭하시면 깃허브 소스코드 저장소로 이동됩니다.

    https://github.com/cosmosfarm/KBoard-wordpress-plugin

    해당 페이지 보시면 "Clone or download" 버튼이 있습니다.

    이 버튼을 누르면 "Download ZIP" 버튼이 보이고 압축파일을 다운로드할 수 있습니다.

    PC에 압축파일을 다운로드 한 다음 압축을 해제해보시면 KBoard 게시판과 댓글 모든 플러그인 파일이 있는 것을 확인할 수 있습니다.

    kboard-comments 폴더를 FTP로 접속해서 파일을 업로드(덮어쓰기) 해주세요.

    그런데 댓글(kboard-comments) 플러그인만 업로드해주시면 에러가 발생될 수 있으니 게시판(kboard) 플러그인 파일도 업로드해주세요.

    ※ 파일 업로드(덮어쓰기) 전에 반드시 웹호스팅의 하드와 데이터베이스(DB) 모두 전체 백업해두시길 바랍니다.

    깃허브에 올려진 파일은 개발 중인 파일이기 때문에 혹시 문제가 생겼을 때 되돌릴 수 있도록 미리 백업해두세요.

    고맙습니다.

코스모스팜 회원관리