코스모스팜 스레드

워드프레스 4.9.7 업데이트후, kboard 안열립니다^^

운영자님 안녕하세요^^

제가 어제 워드프레스 4.9.7 업데이트를 했는데요, 업데이트 이후에 kboard 가 안열립니다^^  "Page not found"가 떠요^^

숏코드를 통해 연결도 해 보았고, 페이지를 지정해서도 해 보았습니다.

혹시 몰라서 워드프레스를 새로 설치도 해 보았는데,, 역시 안됩니다.

혹시 워드프레스를 4.9.7로 업데이트를 해 보셨나요?

확인 좀 부탁드립니다^^

감사합니다^^

이 페이지의 내용이 유익하시나요? 혹은 더 많은 답변을 받길 원하시면 이 페이지를 공유 해보시는건 어떨까요?

내 홈페이지에 소셜 공유 버튼 추가하기

코스모스팜 회원관리
코스모스팜 회원관리
  • 안녕하세요~^^

    현재 저희 쪽 서버에서도 워드프레스 4.9.7 버전이 설치되어 있습니다.

    현재 사용 중이신 KBoard 플러그인의 버전이 어떻게 되시는지요?

    최신 버전의 KBoard 플러그인에서는 별 다른 문제를 확인하지 못했습니다.

    페이지의 고유 주소 문제일 수도 있으니 확인해보시겠어요?

    실제 확인 가능한 페이지 주소도 알려주시겠어요?

    고맙습니다.

  • 안녕하세요.

    해결을 하신 건지요?

    올려주신 페이지 모두 확인해보니 별 문제없어 보입니다.

    다만, 아래 주소에서 게시판이 2개 표시되고 있습니다.

    http://43gear.com/adsense-request/

    게시판 자동 설치 기능을 사용하면서 페이지에 숏코드를 직접 추가하셨는지요?

    또는 페이지에 게시판 숏코드를 2개 추가하셨는지 확인해보셔야 할 듯합니다.

    고맙습니다.

  • 안녕하세요.

    KBoard 플러그인의 게시판에서만 문제가 있었는지요?

    웹 사이트를 운영 중에 문제가 생긴다면 정확한 원인을 파악하기 위해서는

    1. 먼저 디버그 모드를 활성화해서 어떤 에러 메시지가 표시되는지 확인해보세요.

    KBoard 플러그인 코드에 문제가 있을 경우 커뮤니티를 통해 올려주시면

    최대한 빠른 시일 내에 코드를 수정하도록 하겠습니다.

    혹시 모르니 현재 페이지가 제대로 표시되더라도 디버그 모드를 활성화해서

    에러 메시지가 표시되는지 확인해보시겠어요?

    디버그 모드 활성화 방법은 아래의 링크를 참고해보세요.

    워드프레스 에러 확인하기 - 디버그 모드 활성화 방법

     

    2. 테마나 플러그인 충돌일 수도 있습니다.

    잠시 다른 테마로 바꿔서도 확인해보시고

    KBoard 플러그인을 제외한 다른 플러그인들을 비활성화하신 후에

    문제가 있는지도 확인해보셔야 합니다.

     

    3. 크롬 브라우저의 개발자 도구(F12 키) -> 콘솔(Console) 쪽에

    자바스크립트 에러 메시지가 있는지도 확인해보셔야 할 듯합니다.

    고맙습니다.

  • 플러그인을 업데이트할 경우 문제가 생길 수도 있습니다.

    수정된 코드로 인해 충돌이 발생할 수도 있습니다.

    그렇기 때문에 웹 사이트에 문제가 생긴다면

    디버그 모드를 활성화해서 원인 파악을 해주셔야 합니다.

    이후에도 문제가 발생한다면 커뮤니티에 글 남겨주시면 도움을 드리겠습니다.

    고맙습니다.

  • 운영자님,, 안녕하세요,, 휴,,,

    왜 갑자기 안열리는지,, 저도 이유를 잘 모르겠습니다^^
    지난번... 제가 워드펜스에서 받은 이메일 내용을 소개해 드렸었어요^^
    그리고 워드펜스에서 또 메일을 받았고,, 워드프레스 새버전 소식과 문제가 해결되었다고 해서 부랴부랴 업데이트를 했는데,, kboard 가 열리지 않는 문제가 발생을 하였습니다.

    - 우선 kboard 버전은 최신 버전 입니다.
    - 고유주소 등의 문제는 확인해 보았고 문제는 없습니다.
    - kboard 또한 삭제후 재설치도 해 보았으나 똑같이 열리지가 않아요.
    - 그런데, 로컬호스트에 설치된 제 사이트도 워드프레스 4.9.7로 업데이트를 해 보았습니다^^ 아무런 문제 없이 잘 열립니다.
    - 참고로 로컬호스트에 설치된 워드프레스 환경, 테마, 각각의 플러그인 종류, 그리고 kboard 버전도 완전히 동일합니다. 로컬호스트룰 제가 백업용으로 사용하고 있거든요...

    페이지를 한번 봐주실수 있으실까요???
    저는 현재 세 개의 페이지를 통해서 kboard를 사용 중입니다^^

    - 애드센스 요청 포럼(http://43gear.com/adsense-request/)
    - 갤러리 커뮤니티(http://43gear.com/gallery/)
    - 인큐베이터 포럼(http://43gear.com/incubator/)

    확인좀 부탁드릴수 있을까요ㅜㅜ

    감사합니다ㅜㅜ
  • 운영자님,, 안녕하세요,,

     

    네,, 저도 확인을 하였습니다^^ 지금 잘 열리고 잘 동작합니다^^

    제가,, 조언 좀 구해도 될까요? 조언을 구하고 싶은 이유는, 사이트를 운영한다는것이 취미생활이 아니기에,, 이후에도 동일한 문제가 발생시 대처를 빠르게 하고 싶기 때문입니다.

     

    운영자님께서 확인을 하신 바와같이, 휴... 귀신에 홀린것처럼... 지금은 잘 열립니다.

    하지만 분명히 열리지 않았었거든요.

    제가 할 수 있는건 다 해 보았고, 페이지 확인을 할때마다 전 매번 브라우져 캐시를 지우고 한답니다.

    역시 모바일에서도 열리지 않았었으며,,

    모바일 브라우져를 - 테스트 및 확인을 위해 7개를 사용하는데 - 동일하게 열리지 않았었습니다.

    다만 제가,, 앞 선 글에서도 언급을 했었지만, 완전히 동일한 조건인데, 로컬호스트 환경에선 아무런 문제가 없었다는 점입니다.

     

    제가 좀 전에 운영자님의 답변 글을 보고 > 사이트 방문후 조금 놀라서 > 웹호스팅 업체에도 혹시 무슨 작업이 있으셨는지 여쭤봤는데요...

    아무런 변화도 없으셨다고 해요ㅜㅜ

     

    이런 경우가 발생할 수 있는건지?

    향후에 또 이런 문제가 발생하면 어떻게 대처를 해야할지?

    또 전 kboard 삭제 > 재설치(어제)를 한 이후 오늘 운영자님 답변에 댓글을 달때까지 'page not found' 상태였는데 > 어떻게 자동으로 복구가 되었는지?

    알 수 있는 방법이 없을까요?

    혹시 제게,, 해주실수 있는 조언이 있으실까요?

     

    무엇보다,,

    애써주셔서 감사합니다,,

     

    시간이 괜찮으실때,,

    혹시 경험이나,, 또는 이와같은 상황 발생시 제가 어떻게 대처를 해야할지,, 

    조언 좀 부탁드려 봅니다^^

     

    감사해요^^

  • 운영자님,, 답변 감사합니다,,^^

    알려주신 디버그 모드,, 꼼꼼히 읽어서 잘 적용시켜 보겠습니다^^ 감사합니다.

     

    사용하는 테마가 동봉하고 있는 플러그인들만 사용을 하는데요,,

    다른 플러그인은 특별한 문제점을 발견하지 못했었는데요,,

    하지만 그렇다고 해서 다른 플러그인들을 비활성화후 테스트 해본다는걸 잊었습니다..

    다음번에 문제가 발생하면 다른 플러그인들도 비활성화 후 활성화를 시도하며 꼼꼼히 확인해 봐야할 것 같습니다.

    PS) 지난주 화요일부터 Yoast SEO 업데이트 하라고 떳었는데요,, 계속 하지 않고 있었습니다.

          오늘 12시경,, 그냥 업데이트를 했는데요,, Yoast SEO 업데이트를 하였다고 해서 되던것이 안되고 그렇진 않겠죠? 

          말씀 안드린것 중,, 오늘 Yoast SEO 업데이트 한 사실을 말씀을 안드려서... 그냥 말씀드려 봅니다...

     

    후... 제가 맥미니를 사용하고 있어서 그저 사파리를 사용하고 있는데... 많은 분들 의견을 따라 아무래도 크롬을 사용해야 할까봅니다ㅜㅜ

     

    운영자님,, 고견 감사합니다. 잘 참고하여 활용해 보겠습니다.

    부디 편안하세요^^

  • 운영자님,, 다시금 답변 주신것 감사합니다,,^^

    아... 그럴수도 있는 거군요... 제가 잘 기억하고 있겠습니다. 오늘 처음 안 사실이예요ㅜㅜ

    그리고,,

    알려주신 디버그 모드 활성화^^ 매우 잘 동작합니다^^

    감사합니다. 또 많이 배우게 되었어요^^

    부디 편안한 저녁 되세요^^

코스모스팜 회원관리