회원가입관리 설치후 엘레멘터 진입이 안되는 경우

안녕하세요! 제목 그대로 입니다. 기존에 사용하고 있던 Elementor가 회원가입관리 를 설치하면 작동이 안됩니다.

엘레멘터 진입시 처음에 '필수 정보를 입력해 주세요' 라고 창이 뜨고

다음에는 The preview could not be loaded 라고 뜨면서 진입이 안되네요

당연히 회원가입관리 를 비활성화를 시키면 정상작동 합니다.

해결 방법이 있을까요?

 

 

좋은 정보와 인맥을 동시에, 워드프레스 사용자 단톡방 참여하기
좋은 정보와 인맥을 동시에, 워드프레스 사용자 단톡방 참여하기
  • 안녕하세요~^^

    코스모스팜 회원관리 플러그인의 필수정보 반드시 입력 기능을 사용 중이신지요?

    로그인 시에만 그러한 문제가 발생하는지요?

    로그인 회원의 필수 입력 필드는 모두 입력됐는지 확인해보시겠어요?

     

    모두 입력됐는데도 같은 문제가 발생한다면

    코스모스팜 회원관리 플러그인의 버전 문제일 수도 있습니다.

     

    이전에 WP Members 플러그인이 업데이트되면서 

    코스모스팜 회원관리 플러그인의 필수정보 반드시 입력 기능이

    정상적으로 동작하지 않는 문제가 있어 개선하여 업데이트했습니다.

    최신 버전으로 업데이트하신 후에 다시 확인해보시겠어요?

     

    만약, KBoard(케이보드) 플러그인이 설치되어 있으시다면

    워드프레스 관리자 -> 스토어 메뉴에서 설치하기 버튼을 눌러주시면 업데이트가 완료됩니다.

     

    KBoard(케이보드) 플러그인이 설치되지 않았다면,

    FTP로 접속해서 파일을 업로드(덮어쓰기) 해주셔야 합니다.

    /wp-content/plugins/cosmosfarm-members 경로에 최신 버전 파일을 업로드(덮어쓰기) 해주세요.

     

    KBoard(케이보드) 게시판 스킨과 플러그인 설치 방법도 참고해주세요.

     

    Elementor 플러그인의 Preview Could Not Be Loaded 문구가 표시되는 건

    아래 유튜브 영상도 참고해보시겠어요?

    https://www.youtube.com/watch?v=HUNYHRnS69s

    고맙습니다.

  • 코스모스팜 회원관리 플러그인에서

    "필수 정보를 입력해 주세요." 문구는 로그인 사용자에게만 표시되기 때문에 확인 차 여쭈어봤습니다.

    관리자로 로그인 시 필수 정보가 모두 입력됐는지 확인해보시고

    코스모스팜 회원관리 플러그인의 버전 문제가 아니라면

    사용 중이신 테마나 다른 플러그인 쪽과 충돌은 없는지도 확인해보셔야 할 듯합니다.

    잠시 다른 테마로 바꿔서 확인해보시고

    Elementor 플러그인과 코스모스팜 회원관리 플러그인을 제외한 다른 플러그인을

    하나씩 비활성화해가면서 충돌이 있는지 점검해보셔야 할 듯합니다.

    고맙습니다.

  • 답변 감사합니다. 알려주신대로 지금 확인하고 테스트 한후 답변 드리겠습니다.

    감사합니다. 

  • 아, 그런데 답변 해주신 부분 중에서

    //로그인 시에만 그러한 문제가 발생하는지요?

    >> 이부분이 조금 이해가 되지 않는데요, 엘레멘터 진입은, 일반 회원상태에서 해당 웹페이지를 보기 위함이 아니고

    >> 워드프레스 어드민으로 로그인후, 엘레멘터를 이용해서 페이지를 제작하기 위해 접근을 할때 나타나는 현상 입니다.  

    //로그인 회원의 필수 입력 필드는 모두 입력됐는지 확인해보시겠어요?

    >> 이 부분은 어드민 관리자도 필수 입력 필드가 모두 입력 되었는지 다 확인해 보라는 의미인거죠?

    감사합니다.

  • 감사합니다. 업데이트 해주고, 관리자 회원정보의 필수 입력 항목 모두를 채워주니까, 엘레멘터로 정상적으로 들어가지네요.

    해결 되었습니다. 감사합니다.

이미지 사진은 imgur에 업로드한 뒤 링크 걸어주세요.
좋은 정보와 인맥을 동시에, 워드프레스 사용자 단톡방 참여하기